Wide Data Center Outage
Incident Report for audienzz
Resolved
This incident has been resolved.
Posted Nov 18, 2016 - 22:00 UTC
Monitoring
Issues in our DNS infrastructure triggered a chain reaction in which all services repeatedly restarted and couldn't heal themselves anymore. We've found and fixed the root cause.
Posted Nov 18, 2016 - 20:43 UTC