Increased timeouts
Incident Report for audienzz
Resolved
The issues have been resolved, we'll continue monitoring.
Posted Oct 17, 2016 - 07:55 UTC
Monitoring
We've resolved the issue temporarily. We'll be watching the situation.
Posted Oct 17, 2016 - 07:44 UTC
Investigating
We're currently seeing lots of timeouts.
Posted Oct 17, 2016 - 07:34 UTC