increased error rate in main data storage
Incident Report for audienzz
Resolved
We've triggered a cluster wide repair and it's recovering data that might have become inconsistent during the outage.
Posted Nov 18, 2016 - 21:26 UTC
Monitoring
Caused by our DC outage earlier today we're seeing some instability in our cassandra cluster. We're monitoring the situation.
Posted Nov 18, 2016 - 20:44 UTC